The blog is misbehaving…

It would seem that my blog has started misbehaving on Internet Explorer, but not Mozilla Firefox or Google Chrome – Oh joy, what next..?

I apologise for the fact that – at least for Internet Explorer users – that some of the text in the top part of the right sidebar has assumed rather large proportions.  I tend to use Mozilla Firefox and Google Chrome, so had not noticed the problem, which probably cropped up on the latest upgrade.

I’ll see if it’s easily fixable, but if not the content may move to a new design.

Rest assured, it’ll be the same content, but with a different look. Might just try and find a free theme which gets closer to the look of the old (handwritten) ‘cblog’ – but requiring minimal customisation… Hmmm.

Advertisements
This entry was posted in C Saxophones, Humour & Techie. Bookmark the permalink.

2 Responses to The blog is misbehaving…

  1. alan says:

    Just testing to see if I can comment as a ‘logged in’ user…   😕

  2. dorsetdriftwood says:

    (and) Checking that anyone can post a comment  🙄

Please feel free to Comment ( your very first comment will be moderated...)

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s